Domain
sorex.billaud.eu.org
… IP addresses associated · 10 DNS records on file.
DNS records
| Type | Value | Priority | TTL |
|---|---|---|---|
| A | 79.137.74.175 | — | 172047s |
| AAAA | 2001:41d0:305:2100::3ce5 | — | 172046s |
| MX | sorex.billaud.eu.org | 10 | — |
| TXT | DoT DoH DoQ policy: don't trust me ; IPs & queries logged | — | — |
| TXT | RFC 7858 Specification for DNS over Transport Layer Security (TLS) | — | — |
| TXT | RFC 8484 DNS Queries over HTTPS (DoH) | — | — |
| TXT | RFC 9250 DNS over Dedicated QUIC Connections | — | — |
| TXT | SOREX = Secure Open Resolver EXperimentation (DoT, DoH, DoQ) - See also https://en.wikipedia.org/wiki/Sorex | — | — |
| TXT | Sorex araneus : Musaraigne carrelet - Palearctique - Echolocation, phenomene de Dehnel - https://fr.wikipedia.org/wiki/Sorex_araneus | — | — |
| TXT | v=spf1 mx a -all | — | — |
IP addresses associated with sorex.billaud.eu.org
Loading…
Forward records (A/AAAA) list every IP this domain has resolved to over time; reverse (PTR) lists IPs whose reverse DNS points back to this domain or one of its subdomains. Collected by the WorldIP scanner fleet.